Составить программу нахождения времени свободного падения физического тела с высоты h Формула t=√2×h/g

Составить программу нахождения времени свободного падения физического тела с высоты h Формула t=√2×h/g
Гость
Ответ(ы) на вопрос:
Гость
program delta; var h,t:real; begin writeln('введите высоту'); readln(h); t:=sqrt(2)*h/9,8; writeln('время=',t); readln; end.
Гость
Время свободного падения на Земле: Const    g = 9.8; Var    h:real; Begin Write('h = '); ReadLn(h); WriteLn('t = ',sqrt(2*h/g)); End. Время свободного падения на любой планете: Var    h,g:real; Begin Write('h = '); ReadLn(h); Write('g = '); ReadLn(g); WriteLn('t = ',sqrt(2*h/g)); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы