Составить программу нахождения значенння функцииy = 1 +1 / (2 * 2) +1 / (3 * 3) + ... + 1 / (n * n), если n = 10

Составить программу нахождения значенння функции y = 1 +1 / (2 * 2) +1 / (3 * 3) + ... + 1 / (n * n), если n = 10
Гость
Ответ(ы) на вопрос:
Гость
var y, i: integer; y:= 0 for i:= 0 to 10 do y:= y + 1 / (i * i); все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
Гость
var n, i: integer; y, x: real; begin n:=2; y:=1; while n<=10 do begin x:=1/(n*n); y:=y+x; n:=n+1; end; writeln(y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы