Составить программу паскаль: подсчитать количество положительных и количество отрицательных элементов массива
Составить программу паскаль: подсчитать количество положительных и количество отрицательных элементов массива
Ответ(ы) на вопрос:
var
N, i, c1, c2:integer;
mas:array[1..9999] of integer;
begin
readln(N);
for i:=1 to N do
begin
readln(mas[i]);
if mas[i]>0 then
c1:=c1+1;
if mas[i]<0 then
c2:=c2+1;
end;
writeln('Положительных элементов: ', c1);
writeln('Отрицательных элементов: ', c2);
end.
Не нашли ответ?
Похожие вопросы