Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа А, В, С отсортированы в порядке убывания.

Составить программу, печатающую значение true, если указанное значение явялется истинным, и false в противном случае: числа А, В, С отсортированы в порядке убывания.
Гость
Ответ(ы) на вопрос:
Гость
program abc; uses crt; var a,b,c:integer; begin writeln ('Введите значение Первого числа (А)'); readln(a); writeln ('Введите значение Второго числа (B)'); readln(b); writeln ('Введите значение Третьего числа (C)'); readln(c); If (a > b) and (b > c) then  begin writeln ('Числа А, В, С отсортированы в порядке убывания: True'); end else begin writeln ('Числа А, В, С отсортированы в порядке убывания: False'); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы