Составить программу удаляющую из данного текста все буквосочетания «ма» и выводящую получившийся текст и его длину.

Составить программу удаляющую из данного текста все буквосочетания «ма» и выводящую получившийся текст и его длину.
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.0 сборка 1111 Var  s:string;  i:integer; begin  readln(s);  while pos('ма',s)<>0 do   delete(s,pos('ма',s),2);  write('Final string:',s,'; длина=',length(s)); end. Пример ввода: мастер на все руки Пример вывода: Final string:стер на все руки; длина=16
Не нашли ответ?
Ответить на вопрос
Похожие вопросы