Составить программу в которой переменной А присваивается значение, равное 15, если -7 меньше =Х меньше =7. В противном случае, переменной А присваивается значение, равное 5. (Х-произвольное число).
Составить программу в которой переменной А присваивается значение, равное 15, если -7<=Х<=7. В противном случае, переменной А присваивается значение, равное 5. (Х-произвольное число).
Ответ(ы) на вопрос:
Гость
program project1;
var
x,A: integer;
begin
write('x:');
readln(x);
if (x>=-7) and (x<=7) then
A:=15
else
A:=5;
writeln(A);
readln;
end.
Не нашли ответ?
Похожие вопросы