Составить программу в паскале ABC для решения следующей задачи. С клавиатуры вводятся 3 произвольных числа. Если второе число больше суммы первого и третьего , то вывести сумму этих двух чисел.Если первое число положительное , ...

Составить программу в паскале ABC для решения следующей задачи. С клавиатуры вводятся 3 произвольных числа. Если второе число больше суммы первого и третьего , то вывести сумму этих двух чисел.Если первое число положительное , то вывести среднее арифметическое трех чисел.
Гость
Ответ(ы) на вопрос:
Гость
program qq; uses CRT; var x1,x2,x3,sum2,SrArVsChi:integer; begin write('Первое число равно '); readln(x1); write('Второе число равно '); readln(x2); write('Третье число равно '); readln(x3); if x2 > (x1+x3) then sum2:=x1+x3; writeln(sum2); if x1 >= 0 then SrArVsChi:=(x1+x2+x3)/3; writeln(SrArVsChi); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы