Составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.
Составить программу в Паскале! пожалуйста!!! СРОЧНО!!! Дано двузначное число. Определить: а) какая из его цифр больше, первая или вторая; б) одинаковы ли его цифры.
Ответ(ы) на вопрос:
var c:integer; begin write('Введите число '); readln(c); c := abs(c); if c div 10 > c mod 10 then writeln('Первая цифра больше второй') else if c div 10 < c mod 10 then writeln('Вторая цифра больше первой') else writeln('Цифры равны'); end.
Не нашли ответ?
Похожие вопросы