Составить программу в С++, печатающую значение true , если указанное высказывание является истинным , и false в противном случае : числа a и b выражают длины катетов одного прямоугольного треугольника , а c и d - другого . Эти ...
Составить программу в С++, печатающую значение true , если указанное высказывание является истинным , и false в противном случае : числа a и b выражают длины катетов одного прямоугольного треугольника , а c и d - другого . Эти треугольники являются подобными . на языке С ++
Ответ(ы) на вопрос:
#include
using namespace std;
int main()
{
double a,b,c,d;
cout << "Enter 1st-triangle catheti here: " << endl;
cin >> a >> b;
cout << "Enter 2nd-triangle catheti here: " << endl;
cin >> c >> d;
bool podobie = ((a/c == b/d) || (a/d == b/c));
cout << boolalpha;
cout << podobie;
cin.get();
cin.get();
return 0;
}
Не нашли ответ?
Похожие вопросы