Составить программу, вычисления стоимости поездки на машине, вид экрана во время выполнения программы следующий: расстояние до пункта 61 км расход горючего 8, 5л цена литра бенз. 6р написать в c#

Составить программу, вычисления стоимости поездки на машине, вид экрана во время выполнения программы следующий: расстояние до пункта 61 км расход горючего 8, 5л цена литра бенз. 6р написать в c#
Гость
Ответ(ы) на вопрос:
Гость
Console.WriteLine("Введите расстояние до пункта "); double rast = Convert.ToDouble(Console.ReadLine()); Console.WriteLine("Введите расход в литрах "); double rashod = Convert.ToDouble(Console.ReadLine()); Console.WriteLine("Введите стоимость бензина "); double benzin = Convert.ToDouble(Console.ReadLine()); cena = benzin * rashod * rast; Console.WriteLine(cena); либо я чето не понимаю, либо она так должна быть расход горючего на все 61 км? задача некорректно составлена но допустим, что она такая какая есть
Не нашли ответ?
Ответить на вопрос
Похожие вопросы