Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге
Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге
Ответ(ы) на вопрос:
Решил)
Easy
var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.
Не нашли ответ?
Похожие вопросы