Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран

Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран
Гость
Ответ(ы) на вопрос:
Гость
var b: integer; function y(x: integer): real; begin y := exp(6*ln(3*x)) - SQR(6*x) - 7; end; begin readln(b); writeln(y(b)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы