Составить программу вычисления значения Y по формуле
Составить программу вычисления значения Y по формуле
Ответ(ы) на вопрос:
Гость
#include
#include
using namespace std;
int main() {
int x;
cout << "x=";
cin >> x;
cout << "y=" << (x > 0 ? sqrt(x) : x*x);
return 0;
}
Не нашли ответ?
Похожие вопросы