Составить программу,используя цикл с постусловием:Вычислить квадратные корни из чисел 900,893,886,879...до тех пор пока это можно делать.

Составить программу,используя цикл с постусловием: Вычислить квадратные корни из чисел 900,893,886,879...до тех пор пока это можно делать.
Гость
Ответ(ы) на вопрос:
Гость
uses crt; var i:integer; x:real; begin i:=900; repeat x:=sqrt(i); i:=i-7; write(x,' '); until i<=0; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы