Составить программуочень надо

Составить программу очень надо
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,s,k,y: real; begin write('Введите a b c:'); readln(a,b,c); s:=sqrt(2*a+3*power(b,3))/(a-c); k:=2*power(s,4)-3*sqrt(abs(a*b*c)); y:=6*s+2*k-power(s,4)/3/a/b/c; writeln('y=',y); end. var v,r:real; begin writeln('Введи R'); readln(r); v:=4/3*pi*power(r,3); writeln('V=',v); end. var a,b,c,s:real; begin writeln('a b'); readln(a,b); c:=sqrt(a*a+b*b); s:=a*b/2; writeln('c=',c); writeln('S=',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы