Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. Стоимость и кол-во вводить с клавиатуры.

Составить программу,в паскале вычисляющую стоимость покупки из нескольких тетрадок, ручек, карандашей. Стоимость и кол-во вводить с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
//Pascal ABC.NET v3.0 сборка 1111 Var  r,t,k,rc,tc,kc:integer; begin  writeln('Введите кол-во ручек, тетрадок и карандашей соответственно');  read(r,t,k);  writeln('Введите стоимость ручек, тетрадок и карандашей соответственно');  read(rc,tc,kc);  writeln('Цена всех ручек=',rc*r);  writeln('Цена всех тетрадок=',tc*t);  writeln('Цена всех карандашей=',kc*k);  writeln('Сумма покупок=',rc*r+tc*t+kc*k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы