Составьте алгоритм вычисления значения у в зависимости от значения х. (В паскаль) y=6x*2x^2,если x больше -36 y= 6x*2x/3,если x меньше либо = -36

Составьте алгоритм вычисления значения у в зависимости от значения х. (В паскаль) y=6x*2x^2,если x>-36 y= 6x*2x/3,если x < либо = -36
Гость
Ответ(ы) на вопрос:
Гость
var a:real; begin readln(a); if a>-36 then writeln(6*a*2*a*2*a) else writeln(6*a*2*a/3); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы