Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].

Составьте блок-схему и напишите программу для нахождения среднего арифметического всех натуральных трехзначных чисел на отрезке [300; 900].
Гость
Ответ(ы) на вопрос:
Гость
var n,i,sum: integer; sr: real; begin  n:=0; for i:=300 to 900 do begin  sum:=sum+i;  n:=n+1;  end;   sr:=sum/n;   writeln ('srednee=',sr);   end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы