Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30
Составьте программу для нахождения суммы всех натуральных трехзначных чисел, кратных 30
Ответ(ы) на вопрос:
Гость
Program n1;
var i,sum: integer;
begin
sum:=0;
for i:=100 to 999 do if(i mod 30=0) then sum:=sum+i;
writeln(sum);
end.
Не нашли ответ?
Похожие вопросы