Составьте программу для вычисления площади геометрических фигур (PASCAL abc)

Составьте программу для вычисления площади геометрических фигур (PASCAL abc)
Гость
Ответ(ы) на вопрос:
Гость
program ploshad; uses crt; var a,b,c:real; begin write('a= '); readln(a); write('b= '); readln(b); If (a<=0)or(b<=0) then write('Сторона не может быть отрицательной, либо равна нулю') else c:=a*b; writeln('Площадь квадрата, с заданными параметрами равна - ',c); c:=a*b/2; writeln('Площадь прямоугольного треугольника, с заданными параметрами равна - ',c); end. Это лишь  для квадрата и прямоугольного треугольника :-)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы