Составьте программу, которая формирует массив из 40 случайных чисел от 0 до 20 и вычисляет, сумму чисел, кратных 3

Составьте программу, которая формирует массив из 40 случайных чисел от 0 до 20 и вычисляет, сумму чисел, кратных 3
Гость
Ответ(ы) на вопрос:
Гость
const   n=40; var   i, s:integer;   m:array[1..n] of integer; begin   Randomize;   for i:=1 to n do   begin m[i]:=Random(21)+0; Write(m[i],' ') end;   Writeln; s:=0;   for i:=1 to n do begin     if m[i] mod 3=0 then s:=s + m[i]     end;   Writeln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы