Составьте программу, которая позволяет переставить местами cлова строки s. Строка s , состоящая из двух слов, разделённых пробелом, вводится с клавиатуры.

Составьте программу, которая позволяет переставить местами cлова строки s. Строка s , состоящая из двух слов, разделённых пробелом, вводится с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
Program Pr1; uses crt; var stroka,tmp:string; i:integer; Begin clrscr; readln(stroka); for i:=1 to length(stroka) do if stroka[i]=' ' then tmp:=copy(stroka,1,i-1); delete(stroka,1,length(tmp)+1); stroka:=stroka+' '+tmp; writeln(stroka); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы