Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1..10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов

Составьте программу, которая позволяет вводить с клавиатуры элементы массива a [1..10], а затем выводит на экран в первую строку первые 5 элементов массива, во вторую остальные 5 элементов
Гость
Ответ(ы) на вопрос:
Гость
Честно говоря, я с трудом могу понять, как массив из 12ти элементов можно вывести в две строки по пять элементов :) Данная программа выводит в первую строку пять элементов, а во вторую - оставшиеся. Program n1; Uses CRT; Const n=12; Var a: array[1..n] of integer; i: integer; begin ClrScr; Writeln('Vvedite elementy'); For i:=1 to n do readln(a[i]); For i:=1 to n do begin write(a[i]:4); if i=5 then writeln; end; readln end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы