Составьте программу которая содержит функцию нахождения количества разрядов заданного числа не превосходящего 1000000000

Составьте программу которая содержит функцию нахождения количества разрядов заданного числа не превосходящего 1000000000
Гость
Ответ(ы) на вопрос:
Гость
function kr(n:longint):integer; var   s:string; begin   Str(Abs(n),s);   kr:=Length(s) end; var   k:longint; begin   Write('Введите целое число: '); Read(k);   Writeln('В этом числе количество разрядов равно ',kr(k)) end. Пример работы программы Введите целое число: 1234567 В этом числе количество разрядов равно 7
Не нашли ответ?
Ответить на вопрос
Похожие вопросы