Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х милях от Москвы. Значения А и Х вводятся с клавиатуры.

Составьте программу, которая вычисляет расстояние между двумя городами в километрах К, приняв, что 5 миль равны 8 км. Город А находится в Х милях от Москвы. Значения А и Х вводятся с клавиатуры.
Гость
Ответ(ы) на вопрос:
Гость
var  a: string;  x, k: Real; begin write('Nazvanie goroda: '); Readln(a); write('Rasstoyanie ot g. ', a, ' do Moskvy v milyah: ' ); Readln(x); k := x*8/5; Writeln('Gorod ', a, ' nahoditsya v ', k:4:2, ' km. ot Moskvy.'); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы