Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7

Составьте программу которая выводит на экран все двухзначные числа сумма цифр которых равна 7
Гость
Ответ(ы) на вопрос:
Гость
program n_1; var i,a:integer;   begin          for i := 10 to 99 do  begin       a := i mod 10 + i div 10;         if a = 7 then           writeln(i);     end   end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы