Составьте программу, которая выводит только нечетные символы введенного текса. это по паскалю авс

Составьте программу, которая выводит только нечетные символы введенного текса. это по паскалю авс
Гость
Ответ(ы) на вопрос:
Гость
var s:string; i:integer; begin writeln('Введите строку'); readln(s); for i:=1 to length(s) do  if i mod 2 =1 then write(s[i]); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы