Составьте программу ,которая:считает, сколько раз в тексте, заданном с клавиатуры, встречается буква «М».решение паскаль через цикл 

Составьте программу ,которая:считает, сколько раз в тексте, заданном с клавиатуры, встречается буква «М».решение паскаль через цикл 
Гость
Ответ(ы) на вопрос:
Гость
program primer; var st1,st:string; a,b:integer; begin write('введите текст ,в конце ввода нажмите enter'); writeln; read(st); for a:=1 to length(st) do begin st1:=copy(st,a,1); if st1='М' then inc(b) else if st1='м' then inc(b) else; end; write(b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы