Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+...1/n
Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+...1/n
Ответ(ы) на вопрос:
var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end.
Не нашли ответ?
Похожие вопросы