Составьте программу определяющую Сколько раз в натуральном числе К встречается цифра равная последней. Паскаль АВС

Составьте программу определяющую Сколько раз в натуральном числе К встречается цифра равная последней. Паскаль АВС
Гость
Ответ(ы) на вопрос:
Гость
... begin readln(a); c:=amod10; a:=adiv10;  k:=1; while a>0 do begin d:=amod10; if d=c then inc(k); a:=adiv10; end; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы