Составьте программу по заданию + блок схема(по желанию)

Составьте программу по заданию + блок схема(по желанию)
Гость
Ответ(ы) на вопрос:
Гость
первое задание VARx, y : real; BEGIN readln(x); if x <= -1 then   y:= -1/(x*x*x)else if x <= 2 then  y:= x*x   else y:=-4; writeln(y:0:8) END. дальше еще скину
Не нашли ответ?
Ответить на вопрос
Похожие вопросы