Составьте программу: По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?

Составьте программу: По заданной стороне квадрата и радиусу круга выяснить поместится ли квадрат в круг и круг в квадрат?
Гость
Ответ(ы) на вопрос:
Гость
program z1; var r,s:integer; begin writeln('Введите радиус круга'); readln(r); writeln('Введите сторону квадрата'); readln(s); If s>r then writeln('Круг поместится в квадрат') else writeln('Квадрат поместится в круг'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы