Составьте программу подсчёта числа различных элементов одномерного массива A(Q),не принадлежащих диапозону чисел [R,P]Желательно с блок схемой Пожалуйста очень надо 

Составьте программу подсчёта числа различных элементов одномерного массива A(Q),не принадлежащих диапозону чисел [R,P] Желательно с блок схемой  Пожалуйста очень надо 
Гость
Ответ(ы) на вопрос:
Гость
var a:array[1..20] of integer; i,r,p,q,s:integer; begin s:=0; writeln('vvedite kolichestvo elementov massiva-Q'); readln(q); writeln('vvedite R'); readln(r); writeln('vvedite P'); readln(p); if (p=r) and (a[i]<=p) then s:=s+1; end; writeln('kollichestvo chisel<',r,' no >',p,' =',s); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы