Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200
Гость
Ответ(ы) на вопрос:
Гость
Var sum, num, i: integer; Begin Sum:=0; num:=0; i:= 1 to 200 do If (i mod 2)=0 then sum :=sum+i Else inc(num); Write(sum,' ',num); End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы