Составьте программу стоимости покраски пола в комнате: Вводимые данные: Стоимость 1 кг краски- Длина комнаты- Ширина комнаты- Известно,что для покраски одного м2 требуется 150 г краски ПОМОГИТЕ!!!ЛЧЕНЬ НУЖНО!БУДУ ОЧЕН...
Составьте программу стоимости покраски пола в комнате: Вводимые данные: Стоимость 1 кг краски- Длина комнаты- Ширина комнаты- Известно,что для покраски одного м2 требуется 150 г краски ПОМОГИТЕ!!!ЛЧЕНЬ НУЖНО!БУДУ ОЧЕНЬ БЛАГОДАРНА)
Ответ(ы) на вопрос:
var price, a, b:real; begin write('Введите стоимасть 1 кг краски '); readln(price); write('Введите длину комнаты '); readln(a); write('Введите ширину комнаты '); readln(b); writeln('Стоимость покараски пола комнаты составляет ', price * 0.15 * a * b); end.
Не нашли ответ?
Похожие вопросы