Составьте программу в Паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск). 

Составьте программу в Паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск). 
Гость
Ответ(ы) на вопрос:
Гость
Пример программы: program zadacha1; uses crt; var s: string; begin clrscr; write ('ведите фамилию сотрудника: '); readln (s); case s of 'Иванов': writeln ('Факультет: прикладная математика, Стаж работы: 15 лет, Оклад: 15000, Очередной отпуск через 4 месяца'); 'Петров': writeln ('Факультет: экспериментальная физика, Стаж работы: 5 лет, Оклад: 10000, Очередной отпуск через 3 месяца'); end; end. Данные можно изменять, эти здесь просто в качестве примера.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы