Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln
Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln
Ответ(ы) на вопрос:
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.
Не нашли ответ?
Похожие вопросы