Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Составьте программу вычисления суммы натуральных чисел от 20 до 90 с использованием оператора while.
Ответ(ы) на вопрос:
Гость
Var i,s:integer;
Begin
i:=20;
s:=0;
While i<=90 do
Begin
s:=s+i;
i:=i+1;
End;
writeln('Сумма = ',s);
readln;
End.
Гость
Program n1;
var S,i: integer;
begin
i:=20;
S:=0;
while (i<=90) do
begin
S:=S+i;
i:=i+1;
end;
writeln(S);
end.
Не нашли ответ?
Похожие вопросы