Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for

Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for
Гость
Ответ(ы) на вопрос:
Гость
#include #include #include int main() { setlocale(LC_ALL, ""); int sum = 0; for (int i = 20,step = 0; i <= 99; ++i,++step) { sum += i; } printf("sum: %d", sum); _getch(); return 0;} //код напсан на (си/си++)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы