Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.
Составьте программу, вычисляющую, сколько лет потребуется для удвоения вложенной суммы при годовом приросте 10%.
Ответ(ы) на вопрос:
Есть такое правило, называется правило 70
T~=70/r
T-колличество лет
R - годовой процент роста
Потребуется примерно 7 лет
begin var s := 100.0; var s1:= s; var n := 0; repeat s1:= s1 + 0.1*s1; n := n+1; until s1 >= 2 * s; writeln(n);end.
Не нашли ответ?
Похожие вопросы