Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например:топот,шалаш) паскаль

Составьте программу, вычисляющую, является ли данное слово "перевертышем"(так называются слова,читающиеся одинаково слева направо и справа налево,например:топот,шалаш) паскаль
Гость
Ответ(ы) на вопрос:
Гость
program u;     var s,d:string; begin;     read(s); s:=lowercase(s);     if reversestring(s)=s then write('Перевёртыш') else write('Не перевёртыш'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы