Составьте программу, выводящую на экран все делители числа x. число x введите с клавиатуры. очень срочно! !!!
Составьте программу, выводящую на экран все делители числа x. число x введите с клавиатуры.
очень срочно! !!!
Ответ(ы) на вопрос:
var
x,i:integer;
begin
read(x);
for i:=1 to x do
if x mod i =0
then write(i,' ');
end.
Не нашли ответ?
Похожие вопросы