Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.
Составьте программу запроса с клавиатуры 2-х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.
Ответ(ы) на вопрос:
Гость
var a,b:integer;
begin
read(a,b);
if a > b then writeln(a/b, a)
else writeln(b/a, b);
end.
Не нашли ответ?
Похожие вопросы