Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.Все полученные данные выведите на экран.год считается равным 365 дней
Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.Все полученные данные выведите на экран.год считается равным 365 дней
Ответ(ы) на вопрос:
#include
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
Не нашли ответ?
Похожие вопросы