♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥

♡Составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.При правильном ответе вывести 《Молодец》,в противном случае 《Работай дальше》,в различных цветах текста.Спасибо заранее♥
Гость
Ответ(ы) на вопрос:
Гость
на паскале. var a,b,c:real; begin a := Random(9)+1; b := Random(9)+1; writeln('Сколько будет',a,'+',b,'?'); readln(c); if c = a * b then writeln('Правильно'); else writeln('Не правильно); end. Скажите если не работает я поправлю.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы