Составьте программу,которая заполняет массив a[1..10] случайными числами в диапазоне от 0 до 20, затем первый элемент меняет местами с максимальным элементом.Выведите на экран исходный и полученный массивы.
Составьте программу,которая заполняет массив a[1..10] случайными числами в диапазоне от 0 до 20, затем первый элемент меняет местами с максимальным
элементом.Выведите на экран исходный и полученный массивы.
Ответ(ы) на вопрос:
Гость
var mass:array[1..10] of integer;
g,s,i,max:integer;
begin
randomize;
writeln('первоначальный массив');
for i:=1 to 10 do
begin
s:=s+1;
mass[s]:=random(21);
if max
Не нашли ответ?
Похожие вопросы