Создать алгоритм и написать программу вычисления площади поверхности и объёма куба((входной параметр - длина ребра (а)) и вывода результатов на экран. Создать алгоритм и написать программу вычисления значения функции y=х2 - 3х ...
Создать алгоритм и написать программу вычисления площади поверхности и объёма куба((входной параметр - длина ребра (а)) и вывода результатов на экран.
Создать алгоритм и написать программу вычисления значения функции y=х2 - 3х +1,2 и вывода значения на экран.
Ответ(ы) на вопрос:
1)var a,s,v:real;
begin;
readln(a);
s:=6*sqr(a);
writeln('S=',s);
v:=power(a,3);
writeln('V=',v);
end.
2)var y,x:real;
begin;
readln(x);
y:=sqr(x)-3*x+1.2;
writeln(y);
end.
Не нашли ответ?
Похожие вопросы