Среди чисел a, b, c определить количество чисел кратных 3.Помогите, пожалуйста, написать программу для Turbo Pascal или просто алгоритм.

Среди чисел a, b, c определить количество чисел кратных 3. Помогите, пожалуйста, написать программу для Turbo Pascal или просто алгоритм.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,k,i:integer; begin k:=0; read(a,b,c); if a mod 3 = 0 then k:=k+1; if b mod 3 = 0 then k:=k+1; if c mod 3 = 0 then k:=k+1; writeln(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы