СРОЧНО!!! Домашняя метеостанция. Написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
СРОЧНО!!!
Домашняя метеостанция.
Написать программу для расчета среднесуточной температуры, если температура утренняя, дневная и ночная вводится оператором ввода.
Ответ(ы) на вопрос:
//Pascal ABC.NET v3.0 сборка 1111
Var
a,b,c:real;
begin
read(a,b,c);
write((a+b+c)/3);
end.
Пример ввода:
1
2
3
Пример вывода:
2
Не нашли ответ?
Похожие вопросы