Срочно!! Нужно написать программу, которая: Удваивает меньшее из двух чисел и обязательно сообщает, какие два числа были введены и какое число наименьшее
Срочно!!
Нужно написать программу, которая:
Удваивает меньшее из двух чисел и обязательно сообщает, какие два числа были введены и какое число наименьшее
Ответ(ы) на вопрос:
Гость
program programma;
var a,b,c: integer;
begin
writeln ('Введите два числа');
read (a,b);
if a>b then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',b,'. Удвоенное наименьшее число ',2*b);
if b>a then writeln ('Были введены числа ',a,' и ',b,'. Наименьшее число ',a,'. Удвоенное наименьшее число ',2*a);
end.
Не нашли ответ?
Похожие вопросы